Solved

The scan process stop at 66% and computer freeze

  • 2 November 2013
  • 49 replies
  • 2106 views


Show first post

49 replies

The webroot employee said the key was broken...yesterday another employee uninstalled and reinstalled the webroot antivirus. However today the iddnetity shield and the firewall changed by itself to read (disabled). I panicked and called them. Then the WR employee told me the key was broken, that they were the ones that disabled those two items...to not worry and then he gave me a new key and reinstalled.
 
 
Okay I will try to uninstall defender now...Thanks!
Userlevel 7
Badge +55
@ wrote:
Found it ...I have service pack vista 32 bit operating system
Please slow down wait for my reply! OK now go turn off Windows Defender via the Control Panel, do you have WSA (Webroot SecureAnywhere) installed?
 
And you said Webroot gave you a new Keycode can you tell us what happened to your old one?
 
Thanks,
 
Daniel
Can I uninstall defender now? Thanks!
What can I do now?
Found it ...I have service pack vista 32 bit operating system
Userlevel 7
Badge +55
No.
 
Daniel
Can I start the defragmentation while I talk here? Thanks.
Userlevel 7
Badge +55
OK lets slow down now 1 post at a time! Please read here: http://support.microsoft.com/kb/827218
 
Daniel
I have Internet Explorer 9- 256 bit
32 or 64 how do I know?
What is OS?
 
Operative system?
Userlevel 7
Badge +55
Please tell me the OS version and if it's 32bit or 64bit?
 
Daniel
Userlevel 7
Badge +55
You can uninstall Windows Defender as it's part of the OS.
 
Daniel
I will try the defragmentation. Is that fine to do?
I can go to uninstall and click in Defender...to uninstall this..OK
 
 
How can  I install Defender again...where will I found defender again?
Any good website where I can find a reliable defender?
Userlevel 7
Badge +55
@ wrote:
What is a solid...( (Do not defrag if you have a Solid State Drive)
 
I did a defragmentation a year ago...what is SSD?
 
If I did it one year ago can I do the defragmentation again...maybe that could help like you suggested!
Just never mind that part for now as SSD is Soild State Drives! OS info please!
 
Daniel
What is a solid...( (Do not defrag if you have a Solid State Drive)
 
I did a defragmentation a year ago...what is SSD?
 
If I did it one year ago can I do the defragmentation again...maybe that could help like you suggested!
Userlevel 7
Badge +55
Can you tell us the OS version and if it's 32bit or 64bit?
 
Thanks,
 
Daniel
Userlevel 7
You might want to remove Windows Defender, and then re-install it.  With it freezing the computer, it sounds like something in there may be corrupt.  That in itself might also be causing the Webroot issue, but I am not positive on that.  EDIT: this is incorrect: Windows Defender cannot be removed, only disabled.
 
If you have not removed temporary internet files and Windows Temp files recently, now is a good time to do so.
 
If you have not run utilities like scan disk or defrag recently, it might be a good time to do this as well.  They may help locate and repair corrupt files and bad hard drive clusters.  (Do not defrag if you have a Solid State Drive) 
 
If the above does not help, you might remove WSA and reinstall it using the download link below in my signature area.  Remember to make sure you have your key code written down first!
 
I would like to hear from another member here on the community as well, as he is usually pretty good with ideas on this kind of thing.  @ , are you still around TH?
 
 
Just have webroot and windows defender, which stopped working couple of weeks ago!
only webroot and defender which is not working since couple of weeks ago.
hi, thanks..I have good internet connection.
I have scanned the computer many times previously.
The computer for the previous two days was frozen approximately at 8:09 am. (this was usually when wdefender scanned the computer automatically. (now is not working)
A new thing that began couple of weeks ago is that windows defender stopped working..if I start defender scan manually the computer freeze. webroot told me to ignore defender because their program is enough
 
 
I wonder if I need to delete defender...webroot told me to ignore it. I have defender in addition of webroot for many years...but the problem began couple of weeks ago.
 
Webroot installed a new key today...the old was broken...something like that!
Last scan was done 10 hours ago...
Userlevel 7
Badge +55
Hello Salutalltoday and Welcome to the Webroot Commumity Forums!


 
Do do have any other security software installed also do you have a good Internet connection during install?
 
Thanks,
 
Daniel 😉
Userlevel 7
Hello Salutalltoday and welcome to the Webroot Commumity!
 
Is this the first scan that you have run or have you been able to scan before and this is just now becoming a problem?

Reply