"Waiting for Extension Webroot Filtering Extension"



Show first post

63 replies

I've noticed that when I get this problem it's usually after my system has come out of sleep or hybernation mode.  And when I click on the WebRoot icon in the taskbar it doesn't open.  I have to shut it down via task manager and then relaunch it to access the WebRoot interface.  However, right now, I'm unable to end that task.
 
I was trying this just now to see about the beta check for the driver to see if that was available and checked or not.
I forgot to answer your "browser" question.
 
I'm using Chrome version 40.0.2214.115 m.  I did restart and was able to open the interface for WebRoot.  I also use FireFox and have seen an issue when loading the Webroot Password plugin but don't recall this particular issue on that browser.  I'll report back if I see anything specific in FireFox.
I'm already using that extension.  I have the Webroot Filtering Extension with the checkbox, "All access to file URLs" checked.  I also have the Webroot Password Manager installed.
I've been using Webroot for a few months and have debated if it's worth the cost, but thats another story.
 
i have the same interminable wait problem on the webroot filtering issue.  i looked and found i had both the filtering extension and the password manager.. i already use lastpass so i disabled both the filter and password mgr and my quick test on a few pages found no lag and the wait was gone.  So, for me at least, disabling the filter solved my issue..
 
i'll write again if i find other related problems but so far it's way better.
 
marty
 
So I read the "ping this..." and "try another browser" , "disable the webfilter" but at the end of the day, Webroot has made money by selling us a product that has problems.  It's great that they are testing an "upgrade" but maybe they should have thought about testing the original product for problems.  
 
Has anyone had any luck getting a refund?  It would be my preferance to uninstall Webroot and go back to using a product we've been using for the past 15 years.    
Is it possible to get that beta to install?  I have the same issue with three different browsers on Windows 7.
Usually DNS requests never even get issued becuse the extension is stalling the process.
HOW DO I STOP my computer asking do I want to add extention?  I don't want to see this request everytime I boot up.
 
I don't want this mess of problems you have listed.  It even warns me I could have problems.
 
Poor work by software & test teams and the managers leading Webroot. 
 
 
 
 
Thanks for your reply.
It is a PC windows with Explorer.  I'm not sure how to determine the version.
My computer boots up now with this extension and warning that it can cause problem.
My computer is now signifciantly slow. 
Help appreciated!
I have just installed Webroot SecureAnywhere two days ago and I have finally disabled the Webroot Filtering Extension.  I found this posting but nothing about it being fixed (sorry if I missed it) in over two months!
 
I thought I did my research on which product to install and now I feel like I'm back in the early 90s with Norton!
 
Please fix this!
??
 
Well I just installed the temporary fix but this was for "Fix for the Firefox 40 & Password Manager toolbar issue", am I confused or did you put in the wrong link?

 
Thanks again!
 
Yes I am using Firefox!  My problem is that the filtering is making my firefox soooo slow that I disabled it.
 
I was hopeing there was some fix or news on when it may be.
 
The odd thing is now that I ran your fix and enabled the filtering and firefox is not as slow now but I'm not sure if the filtering is working (even though it shows enabled).  EDITED, it must be working, I have the blue circles when I go to another web page.  I disabled filtering and pages "pop" now.
 
Sorry about the confusion!
I have Webroot Filtering Extension  1.2.0.9
 
Is this the most up-to-date one for Chrome?
 
It's SOOOOO slow.
 
-Monroe
Any update on this issue ?
 
I'm running win7 chrome  version 46.0.2490.71. Just installed WR secure anywhere. Worked fine at home. Now I'm traveling. Can't connect anywhere. I tried Disabling WR extensions without success. I'm forced to turn it off and just take my chances using a Vpn.  I'm not sure how this product got consistently rated so high.
 
-frustrated new user

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings