"Waiting for Extension Webroot Filtering Extension"

  • 21 January 2015
  • 63 replies
  • 9321 views

Today, all of sudden - I haven't added a program or been an unsual website or any other strange behavior - Chrome has slowed down terribly. It takes minutes to get anywhere at all. Going to my router - 192.168.1.1 - takes a minute or more. What is stalling the browser - and frustrating me - is the "Waiting for Extension Webroot Filtering Extension". The only way I could use my browser is by disabling the extension in the browser.
 
This question has been posted and various answers/solutions have been offered. None seems convincing and nothing solves my problem. The last solution offered was in October. has Webroot fixed this issue? Thank you.

63 replies

Userlevel 7
Badge +55
Hello ?,
 
Welcome to the Webroot Community,
 
I am sorry to hear of the issue that you are experiencing.
 
Have you tried a different browser such as FF to see if you can connect?
 
I would advise a uninstall/clean reinstall as long as you have an internet connection if you want t try this.
 
Can you please do a clean reinstall of WSA and Please follow the steps closely!
 
  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Subscription PC users click HERE)
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and don't import any settings if asked to as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
 
 Then if this doesn't help then would you please submit a Support Ticket so that they can get to the bottom of this for you free of charge with a Webroot subscription.
 
 
 
 
Any update on this issue ?
 
I'm running win7 chrome  version 46.0.2490.71. Just installed WR secure anywhere. Worked fine at home. Now I'm traveling. Can't connect anywhere. I tried Disabling WR extensions without success. I'm forced to turn it off and just take my chances using a Vpn.  I'm not sure how this product got consistently rated so high.
 
-frustrated new user
Userlevel 7
They are still working on it, so look for improvement soon.  There is a new WEb Filter, and some parts of it are causing a small amount of issue, but they are still working on it
Turns out the solution works on some websites for me, not all. The ones that take a long time its as bad as it was. And it is while the message is shown: "Waiting for Extension Webroot Filtering Extension"
This solution worked perfectly so far here.  We having long long access time to websites, now it is back to nearly instant, thanks.
Userlevel 7
Hello monroemann, welcome to the Webroot Community!
 
Several users have reported issues with the current extension for Chrome.  Please submit a Trouble Ticket detailing the issue, and how your computer acted both with the extension before the current version and how it is now.  This will help Support gather additional information about this so that hopefully we will see some improvments made.
 
Thanks!
I have Webroot Filtering Extension  1.2.0.9
 
Is this the most up-to-date one for Chrome?
 
It's SOOOOO slow.
 
-Monroe
Userlevel 7
Not at all Wizcrash, the apology is mine to you, as I should have precised the nature of the issue before posting back.
 
The fix is in fact an older version of the Filtering Extension for Firefox...which is prior to the change in the ground rules coming from Mozilla. If may; if you have the extension in Firefox and it is working then that is the best we can hope for for the moment...until the Development Team sort out the 'mess' that the change by Mozilla has caused.
 
If that causes you an issue of speed then best to disable the extension...your overall protection from WSA is reduced microscopically in that you are not warned of potentially unsafe sites but should you venture on to one then the WSA client takes over and protects you from anything nasty that the site may be purveying.  The extension is only the indicator of the potential issue, it in itself does not protect you.
 
If you use Chrome and you are not seeing the extension at all then there is a work around that I can advise you on which involves some simple drag n' drop of the extension from a hidden Webroot-related folder to the Extensions page of Chrome...relatively easy. Let me know if you need that workaround and I will be happy to provide it.
 
Regards, Baldrick
 
Yes I am using Firefox!  My problem is that the filtering is making my firefox soooo slow that I disabled it.
 
I was hopeing there was some fix or news on when it may be.
 
The odd thing is now that I ran your fix and enabled the filtering and firefox is not as slow now but I'm not sure if the filtering is working (even though it shows enabled).  EDITED, it must be working, I have the blue circles when I go to another web page.  I disabled filtering and pages "pop" now.
 
Sorry about the confusion!
Userlevel 7
Hi Wizcrash
 
You are not confused. When you said that you where unable to use the filtering extension I assumed, wrongly, that you where a Firefox user. I should have clarified that point first. I have advised further in your other thread in which you mention Chrome.
 
We can continue either here or in the other thread...I am happy to do so re. either...the choice is yours. :D
 
Regards, Baldrick
??
 
Well I just installed the temporary fix but this was for "Fix for the Firefox 40 & Password Manager toolbar issue", am I confused or did you put in the wrong link?

 
Thanks again!
thanks for the update baldrick
Userlevel 7
Hi Wizcrash
 
Welcome to the Community Forums.
 
I am afraid that at the moment Webroot Development are still working on getting this sorted out, and given that the issue is the result of a policy change by Mozilla, this is taking some time.
 
In case you have not seen this yet we do have a temporary fix for the issue the details of which you can find here. This does involve a little manual 'tweaking' but this is relatively easy to do so hopefully this will sort you out until such time as an official solution is available.
 
Hope that helps?
 
Regards, Baldrick
I have just installed Webroot SecureAnywhere two days ago and I have finally disabled the Webroot Filtering Extension.  I found this posting but nothing about it being fixed (sorry if I missed it) in over two months!
 
I thought I did my research on which product to install and now I feel like I'm back in the early 90s with Norton!
 
Please fix this!
Userlevel 7
@ wrote:
Thanks for your reply.
It is a PC windows with Explorer.  I'm not sure how to determine the version.
My computer boots up now with this extension and warning that it can cause problem.
My computer is now signifciantly slow. 
Help appreciated!
You can disable the extension to check possible difference for you, via Tools(gear cog top RH of Internet Explorer)>Manage Add-ons.  
Best option if you're seeing excessive slowdown would be to Submit a Support Ticket  and perhaps a clean install may help. 
 
Let us know of any questions, or if we can provide any further info. Thanks.
 
 
 
 
Thanks for your reply.
It is a PC windows with Explorer.  I'm not sure how to determine the version.
My computer boots up now with this extension and warning that it can cause problem.
My computer is now signifciantly slow. 
Help appreciated!
Userlevel 7
Hello @,

Welcome to the Webroot community.

Are you experiencing this on a Mac or Windows machine?
 
Also, what browser are you experiencing this issue on>
 
Please respond to this conversation and I would be happy to investigate this issue for you and assist any way that I can.
 
Best Regards,
 
 
HOW DO I STOP my computer asking do I want to add extention?  I don't want to see this request everytime I boot up.
 
I don't want this mess of problems you have listed.  It even warns me I could have problems.
 
Poor work by software & test teams and the managers leading Webroot. 
 
 
 
 
Userlevel 7
You need to put in a request to Nic for access...but would say that use of the beta is really for testsing purposes and not to resolve an issue you have ahead of the release of the fix or feature through the release channel.  
 
A beta that goes wrong can seriously affect your system and so should not be use on main systems unless if running under a VM or with rollback facilities.
 
Regards, Baldrick
Is it possible to get that beta to install?  I have the same issue with three different browsers on Windows 7.
Usually DNS requests never even get issued becuse the extension is stalling the process.
Userlevel 7
Badge +55
That's great to hear and I assume you have the new Web Filter 1.1.0.57?
 
Thanks,
 
Daniel 😉
I reinstalled Webroot just now, and went to about 6 different websites, and so far, so good - no "waiting for extension webroot filtering extension".  So maybe you got it fixed!  Yay!
Userlevel 7
Badge +55
Awesome! 😃
Userlevel 7
Badge +56
No that still isn't live yet - this is just an update of the existing extension.
Userlevel 7
Badge +55
How about the Driver will it be active for Consumers?
 
Thanks,
 
Daniel

Reply